Skip to main content

org.apache.maven.archiver.MavenArchiver.getManifest(org.apache.maven.project.MavenProject, org.apache.maven.archiver.MavenArchiveConfiguration) pom.xml /xxxproject line 1 Maven Configuration Problem

Eclipse 导入 Maven 工程后pom第一行提示,项目可运行,但提示 1 Problem,具体信息就是上面这些。

原因是maven插件版本太低。

解决:

Eclipse->Help ->Install New Software -> Add

http://repo1.maven.org/maven2/.m2e/connectors/m2eclipse-mavenarchiver/0.17.2/N/LATEST/

记得下面的选项取消,否则会严重影响速度

Contact all update sites during install to find required software

 



2018-11-20 2018-11-20 15:49:23